BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 25d, 14h, 10m | CPU: 37% | MEM: 5545MB of 10918MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 1 post ] 
Author Message
 PostPost subject: Vista SP1 RC and Fraps 2.9.3        Posted: Tue Dec 18, 2007 8:12 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Nov 01, 2006 10:30 pm

Posts
156

Location
France

Favourite OS
Windows 7 SP1 x64
Does anybody else have problems with Vista SP1 RC and Fraps 2.9.3?

Fraps starts fine, it displays the FPS in-game, it takes screenshots.
As soon as I try to record a video, Fraps closes / crashes ...

It's only been doing this since I installed SP1 RC.
I've checked all the obvious and reinstalled Fraps, still the same.
I'm running Vista Ultimate 64 Bit and full version Fraps ...

Any suggestions? Obvious one would be to uninstall SP1 RC, but I can't be arsed, lol ...

_________________
~ Dan


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS