BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 9d, 11h, 23m | CPU: 13% | MEM: 1933MB of 3455MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: Computers dont like me (Vista net probs.)        Posted: Tue Oct 02, 2007 5:21 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Jun 19, 2007 5:55 pm

Posts
549

Location
UK

Favourite OS
Apple iOS 5.1
well its a Core 2 Duo 2.33GHZ, 2 gig ram, 340GB HDD, decent graphics and Vista Home Premium.
i set up a LAN homeplug network coz my Wireless didn't work - then i got an IP addy conflict - repaired and it said its connected properly :D then I installed FF of a mem stick and it seamed to work it redirected from start.mozilla.org to google.com then .co.uk and its been waiting for google.co.uk for the past 30 minutes :S


any suggestions? :cry:

Edit never mind guys (And gals)

Quote:
Andy - At home:
refresh? lol
Mark:
lol tried
Mark:
its greyed out
Andy - At home:
hit stop then refresh?
Andy - At home:
or type google.co.uk directly into the address bar
Mark:
wait
Mark:
it worked
Andy - At home:
lol


:D :D :D :D

_________________
My Blog - Interesting TV YouTube
Ecclesia Semper Reformanda Est


Top  Profile  WWW
 PostPost subject:        Posted: Wed Oct 03, 2007 11:22 am 
Reply with quote
User avatar
Offline

Joined
Tue Jul 24, 2007 10:15 pm

Posts
197

Location
teen4m.net

Favourite OS
Windows 7 Ultimate x64
I've configued two Windows Vista laptops with my Wireless network. Both of which each took over 15 minutes to configure... I managed to set up two XP laptops each within, about under 3 minutes (providing I plugged the LAN cable in to access the router console and copy the WEP/WPA key).

Windows Vista just seems to hate wireless networking, and its not just the setting up part... file and printer sharing seems to be difficult aswell. If you want to prevent any of these things, then I'd say just simply install Windows XP... Plus if you do install Windows XP, it will be quite fast, considering the nice specs of your new box, 2.33GHz,2GB RAM, 340GB HDD...


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS