BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 7d, 7h, 13m | CPU: 60% | MEM: 1960MB of 4187MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 9 posts ] 
Author Message
 PostPost subject: Compbatt.sys installing LH 4093        Posted: Tue Sep 11, 2007 1:23 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Sep 09, 2007 12:36 am

Posts
43

Location
Somewhere in between
Did any one get same problem while setup is running it can't find this file on cd and in XP cd neither.

_________________
:::::: http://www.imagegather.com Your Ultimate Photo Source! ::::::


Top  Profile
 PostPost subject:        Posted: Tue Sep 11, 2007 3:23 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Dec 03, 2006 9:29 pm

Posts
74

Location
Germany
I had this problem too. Just ignore the message, it installed fine here. :)


Top  Profile  ICQ
 PostPost subject:        Posted: Tue Sep 11, 2007 3:42 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
Yes, its probably safe to ignore, 4093 is known for being buggy, and having installation problems.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Tue Sep 11, 2007 7:06 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Sep 09, 2007 12:36 am

Posts
43

Location
Somewhere in between
4093 looks bit unstable from first look.So i'm running 5048 now no problems up to now.

_________________
:::::: http://www.imagegather.com Your Ultimate Photo Source! ::::::


Top  Profile
 PostPost subject:        Posted: Sun Sep 16, 2007 11:56 am 
Reply with quote
could someone please give us the file? whould be nice to have so i can install 4093 again 8)


Top
 PostPost subject:        Posted: Sun Sep 16, 2007 12:15 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Does ignoring it not work?


Top  Profile
 PostPost subject:        Posted: Sun Sep 16, 2007 12:28 pm 
Reply with quote
no, for me the cmd show "error running setup" and then oobe restarts, the same error, then the cmd... :cry:


Top
 PostPost subject:        Posted: Sun Sep 16, 2007 9:25 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Sep 09, 2007 12:36 am

Posts
43

Location
Somewhere in between
Namronia wrote:
no, for me the cmd show "error running setup" and then oobe restarts, the same error, then the cmd... :cry:


Here is the hotfix that includes latest version of compbatt.sys

KB Article Number(s): 938961
Language: English
Platform: i386
Location:
(http://hotfixv4.microsoft.com/Windows%20XP/sp3/Fix201457/2600/free/316153_ENU_i386_zip.exe)
Password: P5[Usy6
Password Changes On: 09/20/2007
Next Password: ][fQl4YY

_________________
:::::: http://www.imagegather.com Your Ultimate Photo Source! ::::::


Top  Profile
 PostPost subject:        Posted: Mon Sep 17, 2007 6:29 am 
Reply with quote
sorry, but that doesnt work for me, ill try this one:

http://rapidshare.com/files/56298720/compbatt.sy_.html


greetz 8)


edit (H) it does really look like its working :D


Top
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS