BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 5d, 9h, 9m | CPU: 43% | MEM: 2919MB of 8095MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: Aero Taskbar problem in longhorn 4074        Posted: Wed Jul 25, 2007 12:21 pm 
Reply with quote
Ok i applied this registry code:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
"MILExplorer"=dword:00000001

to make my taskbar and sidebar clear but after restarting explorer.exe keeps blinking on and off could someone help me with this problem?

I believe this is the right registry entry but please tell me exactly what it does


Top
 PostPost subject:        Posted: Wed Jul 25, 2007 8:23 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
That should work fine. What is your hardware like, particularly the graphics card?

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Thu Jul 26, 2007 12:56 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 31, 2006 2:45 pm

Posts
1432

Location
UK

Favourite OS
Longhorn 4074
You should copy Jade's msstyle and rename it to aero. Than apply it and it should work (note that it will say its jade in settings anyway)


Top  Profile  WWW
 PostPost subject:        Posted: Thu Jul 26, 2007 3:56 am 
Reply with quote
i have a amd athlon xp 1800+ (1.5 ghz)
a raedeon 9550 256 mb graphincs card
1024 mb of ram


Top
 PostPost subject:        Posted: Thu Jul 26, 2007 5:20 am 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
FiFi wrote:
You should copy Jade's msstyle and rename it to aero. Than apply it and it should work (note that it will say its jade in settings anyway)


I never needed to do this...

Your PC should be OK, i ran it fine for a while on a 2.66GHz Celeron, 512Mb, and and FX5200, so yours should be about the same.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Thu Jul 26, 2007 6:43 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 31, 2006 2:45 pm

Posts
1432

Location
UK

Favourite OS
Longhorn 4074
hounsell wrote:
FiFi wrote:
You should copy Jade's msstyle and rename it to aero. Than apply it and it should work (note that it will say its jade in settings anyway)


I never needed to do this...
I always did it, than i got aero-like bars but without transparency. So than i just go to registry editor and add the key, restart explorer and i have transparency. 8)


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS