BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 4d, 3h, 22m | CPU: 8% | MEM: 1796MB of 3105MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 14 posts ] 
Author Message
 PostPost subject: My first vista experience...        Posted: Fri Jul 13, 2007 5:48 am 
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Posts split from "I post from"

Andy wrote:
sp4rkbr wrote:
This was posted from:
//Pirated Win XP :\


Ditto plus no SP's ;)

Genuine Windows Vista here :) No SPs either though (yet, sadly) ;) I'm still waiting for one of the uber-geeks round here to go to great lengths to get their 8086 with Windows 1.01 online so that they can say they posted from that, I assumed someone would have done something like that by now! :P

_________________
Image


Top  Profile
 PostPost subject:        Posted: Fri Jul 13, 2007 5:52 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Vista Ultimate R2 wrote:
Andy wrote:
sp4rkbr wrote:
This was posted from:
//Pirated Win XP :\


Ditto plus no SP's ;)

Genuine Windows Vista here :) No SPs either though (yet, sadly) ;) I'm still waiting for one of the uber-geeks round here to go to great lengths to get their 8086 with Windows 1.01 online so that they can say they posted from that, I assumed someone would have done something like that by now! :P


Isn't Vista SP1 in beta? And speaking of vista I used the RTM copy for the first time today on one of my dads work colleagues laptop. Its AWFUL! I tried several pieces of software on it, NetSupport for remote desktop and CMS Contractor, their main piece of software, and NEITHER worked! Errors galore. And also regsvr32.exe will NOT run on vista no matter how hard you try. It blocks it from running, so I couldnt register the OCX files the CMS Contractor was missing. NetSupport worked after first install then quit and won't work now. I even got an error during install about the service being unable to run.

However, this is really the wrong topic to say this, so I'll say no more (for now ;) )

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 5:58 am 
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Regsvr32.exe runs fine on mine, it just displayed the dialog box telling you how to use it when I tried just now, though I haven't tried using it as I don't want to start messing around unregistering etc dlls now. Make sure you're using an admin account with UAC turned off for best results with Vista, possibly if it's a work machine it's set up with limited accounts or something that block that kind of thing. Vista SP1 is probably in beta internally, it's not out yet - it may be soon though, from what the reports are saying at the moment. Ok, no more off-topic now :)

_________________
Image


Top  Profile
 PostPost subject:        Posted: Fri Jul 13, 2007 6:00 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Vista Ultimate R2 wrote:
Regsvr32.exe runs fine on mine, it just displayed the dialog box telling you how to use it when I tried just now, though I haven't tried using it as I don't want to start messing around unregistering etc dlls now. Make sure you're using an admin account with UAC turned off for best results with Vista, possibly if it's a work machine it's set up with limited accounts or something that block that kind of thing. Vista SP1 is probably in beta internally, it's not out yet - it may be soon though, from what the reports are saying at the moment. Ok, no more off-topic now :)


Oh it does that but when you come to register a file it says "This program has been closed by Windows" then a bubble appears telling you that some protection thing has stopped it working.

I'm going to split these posts into another topic.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 6:03 am 
Staff
User avatar
Offline

Joined
Thu Nov 30, 2006 6:10 pm

Posts
2623

Location
Land of The Tea.

Favourite OS
Windows 10 Pro x64
Worulds biggest amount of blue screens.
If any more happen on my laptop ill post a pic.

_________________
Image
| Personal site - Social links - PC setup | TF2 Game Servers |
Liking traps isn't gay, its not gay if it looks like a girl
I-i-it's n-not as if I wanted to ban you or anything. B-baka. (「・ω・)「


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 6:04 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
toshua123 wrote:
Worulds biggest amount of blue screens.
If any more happen on my laptop ill post a pic.


Oh I've not seen any of them on vista yet.

(Toshua, little tip, get FireFox 2, it has a spell checker built in. learn to use it.)

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 6:05 am 
Staff
User avatar
Offline

Joined
Thu Nov 30, 2006 6:10 pm

Posts
2623

Location
Land of The Tea.

Favourite OS
Windows 10 Pro x64
Ok
Eg of blue screen:
Index mismach.

_________________
Image
| Personal site - Social links - PC setup | TF2 Game Servers |
Liking traps isn't gay, its not gay if it looks like a girl
I-i-it's n-not as if I wanted to ban you or anything. B-baka. (「・ω・)「


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 6:06 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
toshua123 wrote:
Ok
Eg of blue screen:
Index mismach.


Index mismatch :? That means nothing to anybody... Maybe googling it would help but with no pc available (because its BSODing...) how is the average user supposed to fix it?

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 6:07 am 
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Andy wrote:
Oh it does that but when you come to register a file it says "This program has been closed by Windows" then a bubble appears telling you that some protection thing has stopped it working.

What is the exact message that appears then? Is it the standard "X has stopped working" dialog box where it checks for solutions with Microsoft, and if so what is the name of the app that has "stopped working"? There should be some more details in the Problem Reports and Solutions control panel too.


More generally, Vista is kinda nice, though I do occasionally think along the lines of why do I use it instead of XP, given that it doesn't really have any real advantages (for me at least, and at present) beyond looking much prettier, while there are several disadvantages, at least at present. It is the way of the future though, things will gradually start to require it, compatibility will improve, and the bugs will be eradicated, so all in all it is probably good to have got it all set up nice and early on so I'm all set for the next few years :D

_________________
Image


Top  Profile
 PostPost subject:        Posted: Fri Jul 13, 2007 6:10 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
I can't remember what the box said, but it was something to do with one of the stupid over-secure security features of Vista which everybody will get angry at, at some point during using it.

If you go into system properties (Like right clicking my computer, going to advanced and hitting the first settings button) there are 3 tabs (2 on xp) the last one is the one it was on about. And can I [censored] work out what its on about. That was causing the problem with regsvr32. I got bored with it after an hour and recommended to the guy he just buys XP and uses that. The rest of the office runs it so he should go back to it because we know it just works.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 6:16 am 
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Oh, DEP - that is actually there in the same place on that 3rd tab in XP too, but only on SP2 (get a service pack! :P). You can probably turn that off - on mine it's set to "turn on DEP for essential Windows programs and services only" (seemingly the default) and it also says that my PC doesn't support "hardware DEP", but that "Windows can use software DEP to help prevent some kinds of attacks" - possibly this feature does more if your PC supports hardware DEP. I'm not really sure what DEP does, but have never had any issues with it.


PS Windows 95 also "just works", but that doesn't mean we should still be using it! :P

_________________
Image


Top  Profile
 PostPost subject:        Posted: Fri Jul 13, 2007 6:18 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Well you know I don't use SP's but it doesn't stop it from working in XP. I tried a combination of both settings to try and get regsvr32 to work and it complained of the same issue. It closed it thinking it was a malicious attack.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jul 13, 2007 6:27 am 
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Andy wrote:
Well you know I don't use SP's but it doesn't stop it from working in XP.

Yes, what I was saying is that this DEP feature is only in XP SP2 and Vista - XP with no SPs does not have this feature, so it won't stop anything from working as it's not even there. To completely disable DEP you have to do it in the bootloader as that option isn't available in that control panel, you can only reduce its functionality there, so presumably you wouldn't have done that (although I don't think DEP alone should cause such problems, there could be more to it than just having that enabled).

_________________
Image


Top  Profile
 PostPost subject:        Posted: Fri Jul 13, 2007 6:29 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Vista Ultimate R2 wrote:
Andy wrote:
Well you know I don't use SP's but it doesn't stop it from working in XP.

Yes, what I was saying is that this DEP feature is only in XP SP2 and Vista - XP with no SPs does not have this feature, so it won't stop anything from working as it's not even there. To completely disable DEP you have to do it in the bootloader as that option isn't available in that control panel, you can only reduce its functionality there, so presumably you wouldn't have done that (although I don't think DEP alone should cause such problems, there could be more to it than just having that enabled).


All the PC's in the office are SP2 and they didn't stop me. Only my own PC's are non SP2. Shows how intrusive the Vista protection is doesn't it.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 14 posts ] 




Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS