BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 0d, 23h, 4m | CPU: 31% | MEM: 2348MB of 3757MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 PostPost subject: AcpiTbl.Dat Problem in RamBoot XP        Posted: Sun May 20, 2007 2:21 am 
Reply with quote
Donator
Offline

Joined
Sun May 13, 2007 12:42 am

Posts
2404
I have built RamBoot XP. Everything goes well until it loads acpitbl.dat. It then reboots.

Image


Top  Profile
 PostPost subject: Heh        Posted: Sun May 20, 2007 2:44 am 
Reply with quote
Donator
Offline

Joined
Tue Oct 17, 2006 8:26 pm

Posts
929
You probably can't boot XP from ram with ACPI enabled/installed. It would botch up the "suspend to ram" function.


Top  Profile
 PostPost subject:        Posted: Sun May 20, 2007 3:22 am 
Reply with quote
Donator
Offline

Joined
Sun May 13, 2007 12:42 am

Posts
2404
Disabled All ACPI. Still doesnt work


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 




Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS