BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 52d, 20h, 3m | CPU: 22% | MEM: 6263MB of 10947MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 1 post ] 
Author Message
 PostPost subject: Running Windows 1.0x under MS-DOS 6        Posted: Mon Aug 04, 2008 11:45 pm 
Reply with quote
FTP Access
Offline

Joined
Fri Jul 25, 2008 10:53 pm

Posts
47

Favourite OS
Windows 98SE (Build 2222)
Contrary to popular belief, Windows 1.0x can be run under MS-DOS 6

To run Windows 1.0x under MS-DOS 6, all you need to do is:
0. install MS-DOS 6 and Windows 1.0 (any version)
1. type "setver WIN100.BIN 3.30"
2. make sure that "device=C:\DOS\SETVER.EXE" is in your config.sys
3. reboot your system

now you can run Windows 1.0x in MS-DOS 6! 8)

note: I have only tested this with MS-DOS 6.22, so I am not sure if this works with all variants of MS-DOS 6.

If you're wondering how I figured this out, it's because Windows 2.0 has a similar issue if setver isn't loaded and WIN200.BIN is in the default setver version table


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS