XP sp3 (edit: not final, don't mind this topic)

New news and release discussion.
Locked
tristan
Donator
Posts: 345
Joined: Thu Apr 26, 2007 11:40 am
Location: The Netherlands

XP sp3 (edit: not final, don't mind this topic)

Post by tristan »

It's out .
Download it from the Microsoft servers right away:
-snip-
Only english for now.
Enjoy!

Edit: Seems like it's not the final, for info of the final version, please read this topic:
http://betaarchive.co.uk/forum/viewtopic.php?t=4202
Last edited by tristan on Thu Apr 24, 2008 6:00 pm, edited 1 time in total.

happy dude
Donator
Posts: 2461
Joined: Fri Oct 26, 2007 5:12 pm

Re: Windows XP Service Pack 3 RTM released (official public)

Post by happy dude »

tristan wrote:It's out .
Download it from the Microsoft servers right away:
LOL OLD BUILD
Only english for now.
Enjoy!
Dupe topic. I already posted SP3 on here yesterday.
Last edited by happy dude on Fri Apr 25, 2008 7:24 am, edited 1 time in total.

tristan
Donator
Posts: 345
Joined: Thu Apr 26, 2007 11:40 am
Location: The Netherlands

Post by tristan »

Well, i didn't see the direct microsoft links with it, which means not officially released (sure they are the same) but still...

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

yeah, this was the offical link, but I don't think leakers would edit the file with a virus or trojan or anything.

viper
User avatar
VIP
Posts: 776
Joined: Fri Jan 04, 2008 9:18 pm

Post by viper »

I just installed this one on XP Pro SP2 x86, took 11 minutes including backing up old files.

After the reboot I can no longer access XP!!!

PC just keeps restarting, even safe mode does the same thing after the first string of files shown on the monitor.

A error does flash on the monitor that says:
stop: <0000139 {entry point not found}
The procedure entry point GdiGet@itmap@itssize could not be located in the dynamic link library GDI32.dll

(taken from a photo so some of the verbage may be slightly off)


Has anyone else had this problem w/ this download?

happy dude
Donator
Posts: 2461
Joined: Fri Oct 26, 2007 5:12 pm

Post by happy dude »

11 minutes... sounds like a botched installation. Average install is 1/2 hour. MY 1.6ghz desktop took 25 minuntes to install

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

it didnt take much time to get it installed.

viper
User avatar
VIP
Posts: 776
Joined: Fri Jan 04, 2008 9:18 pm

Post by viper »

2.2 GHz Intel Core 2 Duo CPU, 2GB of DDR2 Memory.

It said that it completed successfully before restarting

Image

I have basically blown off using that XP partition, luckily it was a Test install of XP Pro, tho it was activated.

Its sad that XP broke on my first test of SP3

m4rkuz
FTP Access
Posts: 458
Joined: Wed Aug 22, 2007 9:21 pm

Post by m4rkuz »

Its not final, its the 3311 SP3.

So please remove the link...or Admin could close this, because there are already several other sp3 threads .

Dion

Post by Dion »

m4rkuz wrote:Its not final, its the 3311 SP3.

So please remove the link...or Admin could close this, because there are already several other sp3 threads .
Indeed it is, there's been 5 or more released since this build.

pr0gram the pr0grammer
Donator
Posts: 698
Joined: Fri Aug 18, 2006 12:05 pm
Location: Or-stray-liagh

Post by pr0gram the pr0grammer »

Lock't by request
pr0gram the pr0grammer
BetaArchive retiree | OSBA Expat

Locked