BetaArchive
https://www.betaarchive.com/forum/

REQ: Longhorn 4079 and newer
https://www.betaarchive.com/forum/viewtopic.php?f=16&t=2709
Page 1 of 1

Author:  leonbollerup [ Fri Oct 05, 2007 5:03 pm ]
Post subject:  REQ: Longhorn 4079 and newer

Hi Guys and girls,

I just had a HD crash on my laptop where i usualy run LH4079, can anyone please upload a LH4079 or newer to :

Protocol: ftp
host: x.r2x2.com
port: 2121
Usr/pass: beta / beta


its a 100mbit, so it should be quickly done.

ps.
The ftp account is open for everyone to use.

Author:  4tified [ Fri Oct 05, 2007 6:37 pm ]
Post subject: 

4079?? I don't believe that was even a real build. Correct me if I'm wrong, but we would have seen this by now.

P.S.--Your FTP password doesn't seem to work.

Author:  mdogg [ Fri Oct 05, 2007 9:03 pm ]
Post subject: 

I get an "Unable to make connection". Make sure your FTP works before asking for something.

And I'm pretty sure Longhorn 4079 doesn't exist. Did you mean 4074?

Author:  leonbollerup [ Sat Oct 06, 2007 12:37 am ]
Post subject:  my mistake

sorry, 4074

Author:  leonbollerup [ Sat Oct 06, 2007 12:41 am ]
Post subject:  sorry, ftp fixed

hi,

Vista+firewall=#"%#"%"% ... ftp fixed

Author:  mdogg [ Sat Oct 06, 2007 1:32 am ]
Post subject: 

Longhorn 4074 is on the SillyProject FTP . Download it there.

Author:  leonbollerup [ Sat Oct 06, 2007 2:05 am ]
Post subject:  i dont think i have access

i dont think i have access

Author:  mdogg [ Sat Oct 06, 2007 3:56 am ]
Post subject: 

Why not? If you're trying to do it in a browser instead of a FTP client you need to use ftp://username:password@*********.com/. Doing it with ftp://ftp.********.com/ and then typing in the username and password doesn't work.

See here for more details: http://www.betaarchive.co.uk/forum/view ... 0460#20460

Admin edit: Do not post ANY server details in public forums.

Author:  4tified [ Sat Oct 06, 2007 2:36 pm ]
Post subject: 

I finally got connected, but I can't view any files... here's the error message I get:

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[13:34:59] Timeout (60s).

I've tried Active and Passive mode, but nothing changes.

P.S.--I'm using SmartFTP

Author:  Andy [ Sat Oct 06, 2007 4:53 pm ]
Post subject: 

4tified wrote:
I finally got connected, but I can't view any files... here's the error message I get:

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[13:34:59] Timeout (60s).

I've tried Active and Passive mode, but nothing changes.

P.S.--I'm using SmartFTP


Firewall and/or router are the main culprits. Also some people report errors with SmartFTP, try another client and see if that works. Even temporally trying it with IE could check if your system is at fault or not firewall/router wise.

Author:  4tified [ Sat Oct 06, 2007 5:14 pm ]
Post subject: 

Andy wrote:
4tified wrote:
I finally got connected, but I can't view any files... here's the error message I get:

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[13:34:59] Timeout (60s).

I've tried Active and Passive mode, but nothing changes.

P.S.--I'm using SmartFTP


Firewall and/or router are the main culprits. Also some people report errors with SmartFTP, try another client and see if that works. Even temporally trying it with IE could check if your system is at fault or not firewall/router wise.


I've turned off Windows Firewall, disabled peer guardian, forwarded port 2121 to my IP address and I'm STILL can't connect...also I'm using Filezilla.

Author:  Andy [ Sat Oct 06, 2007 5:16 pm ]
Post subject: 

4tified wrote:
Andy wrote:
4tified wrote:
I finally got connected, but I can't view any files... here's the error message I get:

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
[13:34:59] Timeout (60s).

I've tried Active and Passive mode, but nothing changes.

P.S.--I'm using SmartFTP


Firewall and/or router are the main culprits. Also some people report errors with SmartFTP, try another client and see if that works. Even temporally trying it with IE could check if your system is at fault or not firewall/router wise.


I've turned off Windows Firewall, disabled peer guardian, forwarded port 2121 to my IP address and I'm STILL can't connect...also I'm using Filezilla.


Remember to try PORT/PASSIVE again. Usually PORT only works on these sorts of odd numbered servers (in my experience anyway).

Author:  4tified [ Sat Oct 06, 2007 7:15 pm ]
Post subject: 

Tried btoh passive and acitve mode...after turning every firewll and port-blocking app off, I complteley bypassed the router and went straight through my DSL modem...still no go. Something is wrong with his server configuration..it has to be.

Author:  Andy [ Sun Oct 07, 2007 5:36 am ]
Post subject: 

4tified wrote:
Tried btoh passive and acitve mode...after turning every firewll and port-blocking app off, I complteley bypassed the router and went straight through my DSL modem...still no go. Something is wrong with his server configuration..it has to be.


Yeah no doubt about it if you've done all that.

Author:  empireum [ Sun Oct 07, 2007 6:43 am ]
Post subject: 

I can't connect either, so unless I'm also doing something wrong, I'd also say something's acting up at his end.

Author:  leonbollerup [ Sun Oct 07, 2007 10:33 am ]
Post subject:  New ftp

Hi,

After messing around with my ftp i desided to move it to another server, try this :

host: www.r2x2.com
user: beta
pass: beta
port : 21

Author:  Dukenukem5 [ Wed May 28, 2008 11:59 pm ]
Post subject: 

the password isn't working on filezilla.

Author:  Luckie [ Thu May 29, 2008 12:19 am ]
Post subject: 

take a look at the date of the post ;) I think his ftp is dead now

Author:  Bender [ Thu May 29, 2008 12:36 am ]
Post subject: 

Dukenukem5 wrote:
the password isn't working on filezilla.
Please read the dates of the posts before you reply.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/