BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 51d, 23h, 33m | CPU: 41% | MEM: 5747MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 10 posts ] 
Author Message
 PostPost subject: SMTP Problem ?        Posted: Thu Jan 25, 2007 8:34 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Jan 22, 2007 12:01 pm

Posts
140

Location
Toulouse,France
Quote:
BETAArchive.co.uk Forum Index

General Error

Could not connect to smtp host : 10060 : A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


I've sometimes this error when I browse the forum ... :s

_________________
"Do the best, with the less" ;-)


Top  Profile  WWW
 PostPost subject:        Posted: Thu Jan 25, 2007 11:10 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12465

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Ill look into it.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Thu Jan 25, 2007 11:17 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
I've very occasionally seen something like this as well (not for a while though)

_________________
Image


Top  Profile
 PostPost subject:        Posted: Fri Jan 26, 2007 12:16 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12465

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
This could be when my ISP's mail server isnt responding. Its never happened to me.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 26, 2007 6:29 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
i get it sometime when i post, but it still posts


Top  Profile
 PostPost subject:        Posted: Fri Jan 26, 2007 7:29 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
___ wrote:
i get it sometime when i post, but it still posts

Same here, but it happens very rarely, so it's not a biggie for me.


Top  Profile
 PostPost subject:        Posted: Fri Jan 26, 2007 7:30 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12465

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Ive personally not had it. Can you tell me the times it has occured?

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Sun Jan 28, 2007 8:01 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
when it happens next, i will


Top  Profile
 PostPost subject:        Posted: Sun Jan 28, 2007 9:03 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Jan 22, 2007 12:01 pm

Posts
140

Location
Toulouse,France
teh fist time was ~30second before my post ;)
So : Fri Jan 26, 2007 10:34 am

_________________
"Do the best, with the less" ;-)


Top  Profile  WWW
 PostPost subject:        Posted: Fri Feb 02, 2007 11:52 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
just happened then, about 1 min ago


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS