BetaArchive
https://www.betaarchive.com/forum/

Anyone else having trouble accessing the .com address?
https://www.betaarchive.com/forum/viewtopic.php?f=13&t=7148
Page 1 of 1

Author:  WeirdEars [ Thu Jan 29, 2009 9:12 pm ]
Post subject:  Anyone else having trouble accessing the .com address?

Is anyone else here having trouble accessing betaarchive.com? I can get onto betaarchive.co.uk, but the .com address doesn't seem to be working. Is it just my computer or is it a problem with the site?

Author:  alterbridge86 [ Thu Jan 29, 2009 9:20 pm ]
Post subject:  Re: Anyone else having trouble accessing the .com address?

I didn't even know that betaarchive.com existed, so I can't help you there, but here is a very helpful website for these kinds of issues:

http://downforeveryoneorjustme.com/

Author:  Andy [ Thu Jan 29, 2009 9:48 pm ]
Post subject:  Re: Anyone else having trouble accessing the .com address?

Its a domain problem. I didn't have control over the domain, a friend did. It expired yesterday and I didn't know until they e-mailed him this morning. He renewed it today and its transferring to my control today. It should be working very soon.

Author:  WeirdEars [ Fri Jan 30, 2009 2:19 am ]
Post subject:  Re: Anyone else having trouble accessing the .com address?

Andy wrote:
Its a domain problem. I didn't have control over the domain, a friend did. It expired yesterday and I didn't know until they e-mailed him this morning. He renewed it today and its transferring to my control today. It should be working very soon.


Thanks for letting me know what's going on with this issue.

Author:  ddrmaxromance [ Sat Jan 31, 2009 2:36 am ]
Post subject:  Re: Anyone else having trouble accessing the .com address?

I'm glad I found this topic because I was just going to create it. :P

But yeah, I was getting issues so I changed my bookmark to the co.uk address for now since it's not working as of Friday. Hope it gets fixed alright, but it's nothing really that distractive now is it?

Author:  Andy [ Fri Feb 06, 2009 1:29 am ]
Post subject:  Re: Anyone else having trouble accessing the .com address?

The .com should be working again on Monday or Tuesday so far as I know. This is due to the other company not releasing the domain for 1 week after the authorisation was accepted... Very stupid and disruptive...

Author:  Andy [ Tue Feb 10, 2009 10:59 am ]
Post subject:  Re: Anyone else having trouble accessing the .com address?

As promised the domain is now working, I hope this didn't cause any problems for anyone!

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/