Trouble uploading

Problem with the site? Got a suggestion? Got feedback? Post here and the staff will discuss it with you.
Post Reply
ViperSan
Posts: 10
Joined: Thu Jul 11, 2019 9:16 pm

Trouble uploading

Post by ViperSan »

Hi all ..
I hope I'm posting this in a relevant section.
I have prepared a couple of zipped files for upload but I cannot seem to do this.
Obviously I only have access to the public area of the server me being new here.
I do appear to be able to log in with the required fields set in filezilla but I dont get beyond that.
I am new to ftp so am feeling my way as it were.
below is a pasted grab of the last part of the log and this is where I cannot progress.
..and I'm not sure why ?
perhaps because I haven't yet 3 approved posts ?
or something more techinical
can anyone help me ?
------------------------------------------------------
TVFS
Response: UTF8
Response: XCRC "filename" SP EP
Response: XMD5 "filename" SP EP
Response: XSHA1 "filename" SP EP
Response: 211 End.
Command: CLNT FileZilla
Response: 200 Noted.
Command: OPTS UTF8 ON
Response: 200 UTF8 OPTS ON
Command: PBSZ 0
Response: 200 PBSZ=0
Command: PROT P
Response: 200 PROT command successful.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: TYPE I
Response: 200 Type set to I.
Command: PORT 192,168,1,9,195,204
Response: 200 Port command successful.
Command: MLSD
Response: 425 Cannot open data connection.
Error: Failed to retrieve directory listing

mrpijey
User avatar
Administrator
Posts: 8178
Joined: Tue Feb 12, 2008 5:28 pm
Contact:

Re: Trouble uploading

Post by mrpijey »

Set passive mode.
Image
Official guidelines: The Definitive Guide to BetaArchive :: Abandonware
Channels: Discord :: Twitter

ViperSan
Posts: 10
Joined: Thu Jul 11, 2019 9:16 pm

Re: Trouble uploading

Post by ViperSan »

Thanks mrpijey
I am hoping the first 7zip is transferring now..though I cant see any progress bar ?
but the log screen is saying 'transferring' ..
perhaps I am waiting for a slot ?as 1 file queued is showing.
Anyway ..I'll leave it running and check back later..
Back to the Cricket.
lol

ViperSan
Posts: 10
Joined: Thu Jul 11, 2019 9:16 pm

Re: Trouble uploading

Post by ViperSan »

Just checked back ..and progress bar around 30% ..
many thnks for your help
rgds
VS

ViperSan
Posts: 10
Joined: Thu Jul 11, 2019 9:16 pm

Re: Trouble uploading

Post by ViperSan »

Even more confused now ..
upload was progressing nicely but connection closed by server at roughly 66% ..
Can I resume this upload ?
rgds
VS

Andy
User avatar
Administrator
Posts: 12628
Joined: Fri Aug 18, 2006 11:47 am
Location: United Kingdom
Contact:

Re: Trouble uploading

Post by Andy »

You can resume uploads if you set the option in Filezilla either when prompted or in the main settings.

ViperSan
Posts: 10
Joined: Thu Jul 11, 2019 9:16 pm

Re: Trouble uploading

Post by ViperSan »

Thanks Andy ..I'll look into that when my other upload completes which looks on course atm.
rgds
VS

Post Reply