BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 8d, 4h, 0m | CPU: 27% | MEM: 2908MB of 8095MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: Trouble with the image uploader....again        Posted: Wed Feb 06, 2008 9:42 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat Jun 30, 2007 8:25 pm

Posts
321

Location
Eggmanland/Toronto

Favourite OS
Longhorn 4015.lab06
Hey Andy, when i try to upload an image, it spits this at me
Code:
Warning: imagecreatefromjpeg(): gd-jpeg: JPEG library reports unrecoverable error: in d:\public_html\betaarchive\imageupload\index.php on line 66

Warning: imagecreatefromjpeg(): 'C:\WINDOWS\TEMP\php2F9.tmp' is not a valid JPEG file in d:\public_html\betaarchive\imageupload\index.php on line 66

Warning: imagejpeg(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 89

Warning: imagesx(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 96

Warning: imagesy(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 96

Warning: imagesx(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 107

Warning: imagesy(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 108

Warning: imagecreatetruecolor(): Invalid image dimensions in d:\public_html\betaarchive\imageupload\index.php on line 114

Warning: imagesx(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 117

Warning: imagesy(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 117

Warning: imagecopyresampled(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 117

Warning: imagejpeg(): supplied argument is not a valid Image resource in d:\public_html\betaarchive\imageupload\index.php on line 123

_________________
I am The Eggman! -The Doctor
Like Pictures? Bored? Check out some Photography and "Like" it! Check it out here!


Top  Profile  WWW
 PostPost subject:        Posted: Wed Feb 06, 2008 9:53 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12392

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Please refer to http://www.betaarchive.co.uk/forum/viewtopic.php?t=3520 as it explains why this happens.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS