BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 4d, 21h, 18m | CPU: 32% | MEM: 2530MB of 6029MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: Forum Image Uploader        Posted: Sat May 19, 2007 4:15 am 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
I'm having trouble uploading images. I just get a fatal error - line 9. Is is OK if i upload images to my server while this problem is being sorted?

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Sat May 19, 2007 4:17 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
There is no issue with the uploader as I have just used it, so no, don't use your own server. Myself and moderators will simply remove the image.

Errors are usually caused by one of two things:
1. Bad browser
2. Bad image

So get a better browser or fix it, or make the image a properly recognised image.

EDIT: Looking at the code the error is on the MIME-TYPE so it means the image you're trying to upload doesnt have a proper identifier in it to declare itself as an image such as jpg or png etc.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Sat May 19, 2007 4:23 am 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
Found out the images are bad. Resaving them as JPGs, and they work fine.
You can lock this topic

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Sat May 19, 2007 4:24 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
For future knowledge, what was "bad" about the image? Just so I know this info for advising other members.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Sat May 19, 2007 4:31 am 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
They had just got corrupted. Not enough to affect the image, but the embedded information had gone.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Sat May 19, 2007 4:32 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12384

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
OK cheers.

Locked

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS