BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 50d, 15h, 22m | CPU: 16% | MEM: 5550MB of 12227MB used
{The community for beta collectors}

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 PostPost subject: Forum slow, explained        Posted: Tue Nov 07, 2006 1:28 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12465

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
If any of you are experiencing the forum being slow then I know the reason why.

My ISP is having issues and my speedtest results were as follows:

Download 56Kbps (7KB/s)
Upload 223Kbps (28KB/s)

Hopefully this issue won't last too long. As you can imagine my browsing is unbearable at the moment except on the sites I host which are at lightening speed being on the LAN...

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 




Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS