BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 22d, 23h, 44m | CPU: 69% | MEM: 5898MB of 12227MB used
{The community for beta collectors}

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 PostPost subject: Random outages        Posted: Fri Jan 04, 2008 11:02 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12459

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Hello all,

The new server has a problem. It keeps randomly dropping the connection to the internet. Completely. This has something to do with the network card being faulty. I have contacted the datacenter several times about this but so far they have failed to reply.

I am going to persist on getting this fixed as it is not good for the server to keep doing this. If its not solved today I will have to ring them on Monday.

If BA goes down, wait a while and I'll get it back online.

Andy (Admin)

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 04, 2008 11:35 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12459

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Righty, just been on the phone to the datacenter and spoke to a pretty cool guy who sounded like he knew what he was doing :) He advised me to update the NIC drivers, which I have now done. I am now transferring at 100Mbps from the SP server to see if its stable. So far, so good.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 04, 2008 8:48 pm 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12459

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Looks like this problem has been resolved but I'll keep an eye on it still.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 04, 2008 9:08 pm 
Staff
Offline

Joined
Sat Oct 14, 2006 12:05 am

Posts
786
When I tried to load BA earlier, it was going to let me download index.php.


Top  Profile
 PostPost subject:        Posted: Sat Jan 05, 2008 7:10 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12459

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Beta Freak wrote:
When I tried to load BA earlier, it was going to let me download index.php.


Must have been a glitch while I was doing some work on the server config.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 




Who is online

Users browsing this forum: sArAmTaCoJeSUs and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS