BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 40d, 16h, 50m | CPU: 8% | MEM: 5830MB of 8191MB used
{The community for beta collectors}

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 PostPost subject: [IGNORE, SOLVED] Connection issues        Posted: Tue Apr 03, 2007 2:31 am 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12600

Location
United Kingdom

Favourite OS
Windows 10
Hello all,

My ISP appears to be having connection issues at the moment and Im getting very poor speeds:

Download Speed: 339 kbps (42.4 KB/sec transfer rate)
Upload Speed: 30 kbps (3.8 KB/sec transfer rate)

This means the site will be running very slowly if at all for everyone. I do not know when this will be rectified but I hope it will be soon.

Andy (Admin)


EDIT: It seems my friend who was staying accidently had his torrents running even though I said not to! Everything should be OK now. It was no fault of my ISP in the end.

_________________
Image

> BetaArchive Discord <
> Site rules <
> How to get FTP access <
> How to prepare software <


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2020

 

Sitemap | XML | RSS