Why isn't DCE working on Longhorn 3718?

Discuss Windows Vista, 7, 8.x, 10 and Windows Server 2008, 2008R2, 2012, 2016, 2019, Home Server, SBS 2008, SBS 2011.
Post Reply
ATeamInc
FTP Access
Posts: 282
Joined: Sun Feb 25, 2018 6:49 pm
Location: GMT+2 w/dst
Contact:

Why isn't DCE working on Longhorn 3718?

Post by ATeamInc »

I've tried multiple drivers, compatibility modes, OS versions in vmware, but all I get when trying to enable dce is a black screen (however Longhorn still functions normally as I can hear the notification sound).
Using: VMware Workstation 14 / Compat. mode: 6.5x,7x / 1GB of ram, 3D acceleration is ENABLED, Windows Vista as an OS mode.
<!--Placeholder-->

TheCollector1988
User avatar
Donator
Posts: 3551
Joined: Wed Feb 23, 2011 12:11 am
Location: Italy
Contact:

Re: Why isn't DCE working on Longhorn 3718?

Post by TheCollector1988 »

Some compatibility issue, I heard you need a pure VMware Workstation 6.5 setting (not the compatibility setting to 6.5-7.x).

xst40
Posts: 4
Joined: Sun Aug 12, 2018 3:31 pm

Re: Why isn't DCE working on Longhorn 3718?

Post by xst40 »

I have the same issue. 1GB RAM, Windows Server 2003 Standard OS mode, 3D acceleration enabled, VMware Workstation 14, Compatibility mode 6.5-7.x.
(note: I put Server 2003 Standard because setting it to XP won't do any good and will bluescreen the computer).

ATeamInc
FTP Access
Posts: 282
Joined: Sun Feb 25, 2018 6:49 pm
Location: GMT+2 w/dst
Contact:

Re: Why isn't DCE working on Longhorn 3718?

Post by ATeamInc »

Compat. won't work. You need VMware 6.5.2 for this to work. More on that here.
<!--Placeholder-->

Post Reply