BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 6d, 22h, 50m | CPU: 21% | MEM: 5821MB of 12287MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Problem installing Memphis 1511        Posted: Mon Sep 09, 2019 7:02 pm 
Reply with quote
Offline

Joined
Sun Apr 28, 2019 10:11 am

Posts
85
Hello.

Recently I was installing Memphis 1511 on PCem, but, when I start Setup, it normally runs ScanDisk, but after, it says: "WINSETUP caused a General Protection Fault in module USER.EXE at 000C:1878.". After I click "Close" it goes back to my 98SE command prompt saying "Standard Mode: Invalid DPMI return from 06F7:01B2"

Please help!

_________________
The developer of Win1 Packet - viewtopic.php?f=59&t=40233
The developer of IM1024 INSTALL.BAT Patch: viewtopic.php?f=59&t=40317


Top  Profile
 PostPost subject: Re: Problem installing Memphis 1511        Posted: Mon Sep 09, 2019 7:07 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Feb 23, 2011 12:11 am

Posts
3521

Location
Italy

Favourite OS
Windows, OS/2, DOS
It's because of a limit check missing on PCem's source code, this bug is not present anymore on 86box (in the internal builds only, not committed yet).
Edit: Added the fact it's not committed yet.

_________________
http://forum.softhistory.org


Last edited by TheCollector1988 on Tue Sep 10, 2019 4:14 pm, edited 1 time in total.

Top  Profile  WWW
 PostPost subject: Re: Problem installing Memphis 1511        Posted: Mon Sep 09, 2019 8:35 pm 
Reply with quote
Offline

Joined
Wed May 22, 2019 3:36 pm

Posts
21

Favourite OS
mac os 7.5.3 revision 2
You can also overcome this problem in PCem by switching WINSETUP.BIN from an earlier build, the one from build 1488 works.


Top  Profile
 PostPost subject: Re: Problem installing Memphis 1511        Posted: Mon Sep 09, 2019 9:24 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Feb 23, 2011 12:11 am

Posts
3521

Location
Italy

Favourite OS
Windows, OS/2, DOS
Yeah, but it would just look weird.

_________________
http://forum.softhistory.org


Top  Profile  WWW
 PostPost subject: Re: Problem installing Memphis 1511        Posted: Sat Sep 14, 2019 7:57 am 
Reply with quote
Offline

Joined
Sun Apr 28, 2019 10:11 am

Posts
85
Fixed by using WINSETUP.BIN from 1488. But I needed to press "Skip File" a few times because it wanted some AOL files, which my ISO didn't have.

_________________
The developer of Win1 Packet - viewtopic.php?f=59&t=40233
The developer of IM1024 INSTALL.BAT Patch: viewtopic.php?f=59&t=40317


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS