Windows Chicago configuration

Discuss Windows 95, 98 and ME.
Post Reply
ToMi1
User avatar
Posts: 47
Joined: Wed May 15, 2019 2:40 pm
Location: Czech Republic

Windows Chicago configuration

Post by ToMi1 »

Hello, i have a question what configauration would the best for the Windows Chicago builds 58s, 73g, 81, 90c, 99 and 122 in 86box.

I also have a problem with Chicago (build 73g, 81) in 86box (Used the Tseng et4000 card): when i clicking to My Computer icon or My Briefcase.bfc, Windows stop responding and it need Hard Reset. Is it a graphics card or is it a bug in the system?
Intel Core 2 Duo P8400 @ 2.26GHz, NVIDIA GeForce 9300M GS, 4GB DDR3 Memory, Seagate SSHD (500GB), Windows 7 Professional x64

TheCollector1988
User avatar
Donator
Posts: 3543
Joined: Wed Feb 23, 2011 12:11 am
Location: Italy
Contact:

Re: Windows Chicago configuration

Post by TheCollector1988 »

Make sure you hard reset after going to 8bpp or 16bpp mode.

ToMi1
User avatar
Posts: 47
Joined: Wed May 15, 2019 2:40 pm
Location: Czech Republic

Re: Windows Chicago configuration

Post by ToMi1 »

TheCollector1988 wrote:Make sure you hard reset after going to 8bpp or 16bpp mode.
I restarted but the problem persists.
Intel Core 2 Duo P8400 @ 2.26GHz, NVIDIA GeForce 9300M GS, 4GB DDR3 Memory, Seagate SSHD (500GB), Windows 7 Professional x64

TheCollector1988
User avatar
Donator
Posts: 3543
Joined: Wed Feb 23, 2011 12:11 am
Location: Italy
Contact:

Re: Windows Chicago configuration

Post by TheCollector1988 »

Could you please post your configuration (86box.cfg)?

ToMi1
User avatar
Posts: 47
Joined: Wed May 15, 2019 2:40 pm
Location: Czech Republic

Re: Windows Chicago configuration

Post by ToMi1 »

I removed the VM because I thought there was no way to solve it. :?
Intel Core 2 Duo P8400 @ 2.26GHz, NVIDIA GeForce 9300M GS, 4GB DDR3 Memory, Seagate SSHD (500GB), Windows 7 Professional x64

cantasan99
FTP Access
Posts: 900
Joined: Fri Feb 15, 2013 3:37 pm
Location: Istanbul, Turkey

Re: Windows Chicago configuration

Post by cantasan99 »

This reminds me a similar problem that I was able to fix by disabling CD-ROM driver after installing Chicago.
Make sure you applied DOS=LOW and FILES/BUFFERS=90 workaround.
Image

Turkish translator of Wine/Known as ctasan in ReactOS Forum
ReactOS Community Changelogs - Don't miss improvements!

ToMi1
User avatar
Posts: 47
Joined: Wed May 15, 2019 2:40 pm
Location: Czech Republic

Re: Windows Chicago configuration

Post by ToMi1 »

Thank you very much. I try it.
Intel Core 2 Duo P8400 @ 2.26GHz, NVIDIA GeForce 9300M GS, 4GB DDR3 Memory, Seagate SSHD (500GB), Windows 7 Professional x64

Post Reply