Windows 2000 Problem

Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it
Forum rules
Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it
Post Reply
Courage
User avatar
FTP Access
Posts: 1016
Joined: Thu Oct 18, 2012 1:59 pm

Windows 2000 Problem

Post by Courage »

I'm having very bad luck with Windows 2000 builds lately. Builds 1585 and 1631 crash and burn after the MS-DOS setup.
Build 1946 crashes after the first part of setup with this error:
Image
Can anyone help me with these builds?

PS: Build 1946 worked for me on my previous computer. I downloaded that ISO from winworldpc.com.
I am running Windows 7 Home Premium x64 with Virtual PC 2007 SP1.
Last edited by Courage on Sat Nov 17, 2012 1:14 pm, edited 1 time in total.

Level69chad
User avatar
Donator
Posts: 2233
Joined: Tue Dec 15, 2009 8:56 pm
Contact:

Re: Windows 2000 Problem

Post by Level69chad »

Fatal System Error. Not sure in this case what causes it but I can tell you if I remember correctly these errors usually occur when a user-mode subsystem fails, such as CSRSS. When these crash, the OS will enter kernel-mode. However, at this stage in the OS, the sub-systems are required for operation, thus, Windows will crash. At least if I remember correctly.
Image

Courage
User avatar
FTP Access
Posts: 1016
Joined: Thu Oct 18, 2012 1:59 pm

Re: Windows 2000 Problem

Post by Courage »

That's great and all, but can anyone help me get these builds up and running? Build 1585 crashes when upgrading from build 1515 and installing via MS-DOS.

TheCollector1988
User avatar
Donator
Posts: 3551
Joined: Wed Feb 23, 2011 12:11 am
Location: Italy
Contact:

Re: Windows 2000 Problem

Post by TheCollector1988 »

Courage wrote:That's great and all, but can anyone help me get these builds up and running? Build 1585 crashes when upgrading from build 1515 and installing via MS-DOS.
Use Qemu with SCSI VHDs for 1585 and 1515 and VMware for 2031 (still with SCSI)

Courage
User avatar
FTP Access
Posts: 1016
Joined: Thu Oct 18, 2012 1:59 pm

Re: Windows 2000 Problem

Post by Courage »

Great and all, but I'm having problems with 1946, not 1515. Thanks for the 2031 info.

PS: I can't make 2072 Professional get to the GUI setup.

EDIT: Hardware virtualisation made it unable to get to the GUI setup and it identifies itself as Beta 3 during setup.

EDIT#2: The 2031 Professional ISO on the FTP is actually a mislabeled 1946 ISO and the alternate ISO refuses to boot
after the blue screen portion of setup. The same thing happens on the server edition. Even Safe Mode and installing from MS-DOS
refuse to work!

EDIT#3: Build 1585 has has very noticeable graphical glitches in QEMU Manager 7.0 and 1631 BSOD's before the second part of setup (Also in QEMU Manager 7.0). Can someone help me in these builds? I have a screen shot of the 1631 BSOD:
Image

EDIT#4: 2031 Server works fine in QEMU but the install goes like this:
1. Do everything normally.
2. Completing installation of Terminal Services.
3. Restarts the whole setup again.
4. Rinses and repeats. :P
Can anyone help me with this troublesome build? Build 2000 Server works fine.

Post Reply