BetaArchive Logo
Archive Size: 0TB (0TiB) in N/A files
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 0d, 11h, 32m | CPU: 30% | MEM: 3834MB of 12279MB used
{The community for beta collectors}

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 
Author Message
 PostPost subject: Problem using filezilla and BetaArchive.        Posted: Thu Apr 07, 2011 8:16 pm 
Donator
Offline

Joined
Sun Apr 03, 2011 12:47 pm

Posts
49

Favourite OS
Windows 7 Home Premium
Hey Guys!
I'm trying to use Filezilla With our ftp but i have a problem...

I have :


Stato: Risoluzione dell'indirizzo IP releases.betaarchive.co.uk in corso
Stato: Connessione a 87.98.249.58:50000...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
Errore: Impossibile collegarsi al server
Stato: In attesa di un nuovo tentativo...
Stato: Ritardo di connessione di 1 secondo dovuto a precedenti tentativi di connessione non riusciti...
Stato: Risoluzione dell'indirizzo IP releases.betaarchive.co.uk in corso
Stato: Connessione a 87.98.249.58:50000...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto... ( connection Esatabilished, waiting for Welcome message )
Errore: Impossibile collegarsi al server ( impossible >.< )


( In English ) :

Some help?
i've Disabled Server timeout.


Top  Profile
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Thu Apr 07, 2011 8:45 pm 
FTP Access
User avatar
Offline

Joined
Tue Jul 27, 2010 7:31 am

Posts
925

Favourite OS
Windows 7 SP1 64bit
I use FireFTP and it connects fine - I have had issues with Filezilla on loads of FTPs before

_________________
Image
"The people who know, wont say, and the people who say, don't know."


Top  Profile
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Thu Apr 07, 2011 9:14 pm 
FTP Access
User avatar
Offline

Joined
Sun Oct 31, 2010 1:05 am

Posts
434

Location
Argentina

Favourite OS
Windows 7 RTM
Did you use quick connect or manually set it up with ssl?

_________________
Image < HAI.


Top  Profile  WWW
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Thu Apr 07, 2011 9:16 pm 
Donator
User avatar
Offline

Joined
Sun Jan 10, 2010 9:58 pm

Posts
1373

Location
Portugal

Favourite OS
Windows 7, 8
davibs wrote:
Hey Guys!
I'm trying to use Filezilla With our ftp but i have a problem...

I have :


Stato: Risoluzione dell'indirizzo IP releases.betaarchive.co.uk in corso
Stato: Connessione a 87.98.249.58:50000...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
Errore: Impossibile collegarsi al server
Stato: In attesa di un nuovo tentativo...
Stato: Ritardo di connessione di 1 secondo dovuto a precedenti tentativi di connessione non riusciti...
Stato: Risoluzione dell'indirizzo IP releases.betaarchive.co.uk in corso
Stato: Connessione a 87.98.249.58:50000...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto... ( connection Esatabilished, waiting for Welcome message )
Errore: Impossibile collegarsi al server ( impossible >.< )


( In English ) :

Some help?
i've Disabled Server timeout.

Did you set the server to Implicit 4096bit? Also on server status I see a spike, hmmm...

Edit: I can connect.


Top  Profile
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Thu Apr 07, 2011 9:24 pm 
Donator
Offline

Joined
Sun Apr 03, 2011 12:47 pm

Posts
49

Favourite OS
Windows 7 Home Premium
FireFTP work like a charm =)

how to set Implicit 4096 bit?


Top  Profile
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Fri Apr 08, 2011 3:10 am 
Donator
User avatar
Offline

Joined
Fri Feb 12, 2010 3:52 am

Posts
339

Location
California, US

Favourite OS
4074
Just click the FTP servers link and then there should be link for help on that.

_________________
Image
Image

Last edited by No one on Zzz Dec 99, 3099 459:43 am, edited 0.1 times in total.


Top  Profile
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Fri Apr 08, 2011 5:01 am 
Staff
User avatar
Offline

Joined
Sun Nov 09, 2008 12:09 am

Posts
2505

Location
Bristol, UK

Favourite OS
Windows 8
If you're using Quick connect, use the address ftps://releases.betaarchive.co.uk and then the username, password and port required.

_________________
Image


Top  Profile  WWW
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Fri Apr 08, 2011 11:43 am 
Donator
Offline

Joined
Mon Jul 19, 2010 8:34 pm

Posts
1514

Favourite OS
Windows 98
Here's an Guide made by linuxlove about how to manage Filezilla to connect to BA FTP: viewtopic.php?f=39&t=16005

Hope that helps.

_________________
-AirportsFan
Catch us at #nttalk [Click] and/or #tcb at AlphaChat IRC Server.


Top  Profile  WWW
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Fri Apr 08, 2011 11:58 am 
Donator
Offline

Joined
Sun Apr 03, 2011 12:47 pm

Posts
49

Favourite OS
Windows 7 Home Premium
Theank you Ahmed!!


Top  Profile
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Fri Apr 08, 2011 12:07 pm 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
11947

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
There is a tutorial (short and sweet) already present on the ftp servers page under the link "how" next to the SSL required part.

_________________
Image


Top  Profile  WWW
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Fri Apr 08, 2011 12:21 pm 
Donator
Offline

Joined
Mon Jul 19, 2010 8:34 pm

Posts
1514

Favourite OS
Windows 98
davibs wrote:
Thank you Ahmed!!

Edit by Ahmed Jebara: Corrected Post Structure :P


You're welcomed :) Also Andy's suggestion is helpful.

_________________
-AirportsFan
Catch us at #nttalk [Click] and/or #tcb at AlphaChat IRC Server.


Top  Profile  WWW
 PostPost subject: Re: Problem using filezilla and BetaArchive.        Posted: Fri Apr 08, 2011 5:48 pm 
Donator
User avatar
Offline

Joined
Tue Apr 15, 2008 12:13 am

Posts
1022

Location
With Waldo

Favourite OS
Windows 7 RTM
Can you connect now? I think that your problem might have been you never change the settings to SSL implicit or FileZilla never saved them, which happens regularly to me.

_________________
Image


Last edited by Rioter on Sun Apr 10, 2011 7:09 pm, edited 1 time in total.
Don't do post milestones. It's as lame as trolling


Top  Profile
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2014

 

Sitemap | XML | RSS